18.04 – webcamoid compilation error with qtcreator

I'm trying to install webcamoid with Qtcreator. When I click on the build, the following error message appears: "QtQuick Controls 2 required."
Then I tried to install it and here is what I get:
"sudo apt-get install qml-module-qtquick-controls
Reading package lists … Done
Build a dependency tree
Reading status information … Done
qml-module-qtquick-controls is already the latest version (5.9.5-0ubuntu1).
qml-module-qtquick-controls is configured to be installed manually.
The following packages have been installed automatically and are no longer needed:
libappindicator1 libc ++ 1 libc ++ abi1 libgegl-0.3-0 libhttp-parser2.7.1
libindicator7 libjpeg9 libllvm6.0: i386 nodejs-doc
Use sudo apt autoremove & # 39; to delete them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. "

Someone would know what I can do? Thanks a lot for your help.