7 – Drupal Core update issue

I'm trying to update an older version 8.5 of Drupal Core to 8.6.14.
I receive the following message when I refresh or try to update the update.php file on my site:
Warning: The Drupal Core Extension Extension class has no deserializer in Drupal Core Cache DatabaseBackend-> prepareItem () (core / lib / Drupal / Core / Cache / DatabaseBackend.php line 167) .

This is with sites / default / settings.php edited with:
$ parameters[‘update_free_access’] = TRUE;

and as this problem has raised his head before
https://www.drupal.org/project/drupal/issues/3031128
I added as suggested
$ parameters[‘rebuild_access’] = TRUE;

and then I launched site / core / rebuild.php

Still in vain.
Does anyone have any suggestions on what to try next?
I do not have a composer or command line on my site.
So, I can not afford to empty the cache.

What can I try next?

TIA