apt – how to resolve unresolved dependencies with libpqt5

I'm trying to install pgAdmin4 in Ubuntu 18.04but I get the following error:

The following packages have unmet dependencies:
libpq-dev: depends on: libpq5 (= 10.6-0ubuntu0.18.04.1) but 11.2-1.pgdg16.04 + 1 must be installed
E: Can not fix the problems, you have put broken packages on hold.

I do not know how to solve this problem