Bootloop after flashing TWRP (Also lost recovery)

So I was going to root this (previsouly healthy) BQ A4.5. Unlocked the bootloader and flashed TWRP from here:

$ fastboot oem unlock
(bootloader) Start unlock flow

OKAY ( 32.954s)
Finished. Total time: 32.960s
$ fastboot flash recovery downloads/twrp-3.3.1-0-dendeone.img
target reported max download size of 134217728 bytes
Sending 'recovery' (11342 KB)...
OKAY (  0.378s)
Writing 'recovery'...
OKAY (  0.335s)
Finished. Total time: 0.727s
$ fastboot reboot bootloader
rebooting into bootloader
OKAY (  0.003s)
Finished. Total time: 0.058s
$ fastboot reboot
Rebooting...

Finished. Total time: 0.058s

The first reboot to bootloader didn’t do anything.
Now it’s on a bootloop which states:

Orange State
Your device has been unlocked and can't be trusted
Your device will boot in 5 seconds

Pressing Volume Up + PowerOn used to work for recovery (that’s how I got into fastboot mode).
Now, pressing Volume Up/Down/Up+Down + PowerOn doesn’t do anything, fastboot stands indefinitely < waiting for any device >, and adb always responds with error: no devices/emulators found regardless of when it’s run.
If I press Volume Up+Down it turns off. Plugging in USB it turns on. Nothing else seems to respond.

dmesg states:

(32774.364937) usb 2-7: new high-speed USB device number 59 using xhci_hcd
(32774.514434) cdc_acm 2-7:1.0: Zero length descriptor references
(32774.514450) cdc_acm: probe of 2-7:1.0 failed with error -22
(32774.554519) cdc_acm 2-7:1.1: ttyACM0: USB ACM device
(32777.142205) usb 2-7: USB disconnect, device number 59

The disconnect happens before the bq logo appears.

Trash bin time?