exporter – Multiple Define on dojoLoader using ExtJs 7x

I use ESRI arcgis javascript API 4.5 ( https://js.arcgis.com/4.5 ) in my ExtJs 7x project to support mapping features. Everything works fine except when I add a grid exporter to any of my grids.

When I use the exporter plugin in my project, I get a multipleDefine error with the src: dojoLoader. Please see graphic attached.

This shows up when I’m constructing my class that uses REQUIRE statements for the esri api.
enter image description here

Thanks!