Is the .net 3.5 framework still necessary with a SQL Server 2017 installation to use dbmail?

I suppose .net Framework 3.5 is still needed to use database mail with SQL Server 2017? As I had to include it in my SQL Server 2016 installations on Server 2016 it was not so long ago.

I was unable to find a definitive answer via the web, surprisingly, maybe it does not tell itself … lol? : – |