JItsi Meet Installation Problem – Exchange Web Application Stack

That's the mistake I get

root @ TwoWayCast: ~ # /usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh

This script will:

  • Need a functional DNS record pointing on this machine (for twowaycast.twowaycast.com domain)
  • Download certbot-auto from https://dl.eff.org to / usr / local / sbin
  • Install additional dependencies to request the Let's Encrypt certificate
  • If you use Jetty serving web content, will stop Jitsi Videobridge
  • Configure and reload nginx or apache2, depending on what is used

You must agree to the terms of the ACME server subscriber agreement (https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf).
providing an email address for important account notifications
Enter your email and press [ENTER]: DeCollibus@hotmail.com
Saving the debug log in /var/log/letsencrypt/letsencrypt.log
Selected Plugins: Standalone Authenticator, Installer None
Get a new certificate
Achieve the following challenges:
Challenge http-01 for twowaycast.twowaycast.com
Waiting for verification …
Failed the challenge for the domain twowaycast.twowaycast.com
Challenge http-01 for twowaycast.twowaycast.com
Take on the challenge
Some challenges have failed.

IMPORTANT NOTES:
– The following errors have been reported by the server:

Domain: twowaycast.twowaycast.com
Type: connection
Detail: fetch
http://twowaycast.twowaycast.com/.well-known/acme-challenge/FWzjKFtwhKMKCy_pvji_okUMuYDL-JogFTCPniMZD8U:
Waiting time during connection (likely firewall problem)

To fix these errors, make sure your domain name is correct
entered correctly and the DNS A / AAAA records for this domain
contains the correct IP address. In addition, please check that
your computer has a publicly routable IP address and no
firewalls prevent the server from communicating with the
customer. If you use the webroot plugin, you should also check
that you provide files from the Webroot path that you provided.
root @ TwoWayCast: ~ #
I put the records for:

twowaycast.twowaycast.com A Details of the recording

| |


Field ID 8887613

Registration Id 100625370

Name twowaycast.twowaycast.com

Class IN

Type A

Active Status

Value of 67.247.33.214

TTL 7200

Date of creation: 2019-04-14 03: 17: 14.98502
and
twowaycast.twowaycast.com AAAA Record Details

| |


Field ID 8887613

Registration Id 100634058

Name twowaycast.twowaycast.com

Class IN

Type AAAA

Active Status

Value 2604: 2000: 1383: 60e7: f584: f4be: 16ba: f4d8

TTL 7200

Creation date 2019-04-14 20: 08: 16.319663 

Now, when I try to start it in a browser, I get this:
http://twowaycast.twowaycast.com/1.1.16/login.html

WIFI router
User name
Password

Do I need to make a setting in my router?