lubuntu – How to use Adobe Connect in a web browser?

I'm trying to use Adobe Connect in the Google Chrome browser (and Firefox), but

Adobe Connect requires Flash Player 11.2 or later. Adobe Connect
requires the Flash Player plugin, version 11.2 or higher. Please
download and install Flash Player to continue.

Https://askubuntu.com/a/548047/ Is there any good way to solve the problem above?

I use Lubuntu 18.04. so I can only follow the command lines but

$ sudo apt install adobe-flashplugin
Reading package lists ... Done
Build a dependency tree
Reading status information ... Done
The adobe-flashplugin package is not available, but is designated by another package.
This may mean that the package is missing, obsolete or
is only available from another source

E: The adobe-flashplugin & # 39; package There is no candidate for the installation

Do I need to add a repository to the help of orders?

Thank you.