magento2 – composer problem. Can not find a corresponding version of the package. Check the spelling of the package, your versi

I have a big problem; / And do not know how I do that …

j & # 39; writing

the composer must perform a search / autocomplete and

Can not find a matching version of the package searchanise / search-autocomplete. Check the spelling of the package, your version constraint and that the package is available in a stability that matches your minimum (stable) stability.

This is composer.json

{
"name": "searchanise / search-autocomplete",
"description": "Autocomplete search + Suggest Suggest",
"type": "magento2-module",
"version": "1.0.4",
"homepage": "http://www.searchanise.com",
"Authors": [
        {
            "name": "Simtech",
            "email": "sales@searchanise.com"
        }
    ],
"autoload": {
"files": [
            "registration.php"
        ],
"psr-4": {
"Searchanise \ SearchAutocomplete \": ""
}
}
"Repositories": [
    {
      "type": "composer",
      "url": "https://repo.magento.com/"
    }
  ]

}

Anything can help me 🙂 ??