more migrating thermal problem

Hello guys, I get the warning below when I run mysite locally. Do you have an idea of ​​what causes this ??

Warning: Walker_Quicklinks_Menu :: start_lvl declaration (& $ output, $ item, $ depth = 0, $ args = array, $ id = 0) must be compatible with Walker :: start_lvl (& $ output, $ depth = 0, $ args = Array) in C: Users User Desktop www.sto.dev.cc wp-content themes my_site functions.php on line 295