Mudar a API mínima do Android


Meu aplicativo está sendo feito para executar na API 29… Coloquei para que a versão mínima seja a API 20, mas quando instalo em um celular com android 5.0 da erro e nao abre… como proceder?