plugins – Shortcode use creates a scroll error/ jump to top of page?

I’m using “Coin Widgets” plugin in WordPress. I’m using it in the sidebar widget area. When using the following shortcode:

[vcw-price-label id="bitcoin" color="white" currency="USD" url="/" target="_blank" fullwidth="no" show_logo="yes"]

The page jumps to the top when I scroll to the end/bottom of the page. I’ve tried changing the variables of the shortcode but I’m still getting the scroll error.

Is there a fix for this?