Problem in running Reduze-2.4 package

I installed Reduze-2.4 package for the reduction of Feynman Integrals into master integrals. I followed all the instructions given in the basic installation section of the tutorial (https://reduze.hepforge.org/download/reduze2-tutorial.pdf).
But while I am trying to run an example using command

reduze filename.yampl
I am getting this error:
reduze: command not found
Can anyone please tell why it is so?

reduze