Weird problem with Canon AE-1, the shutter curtain goes up after advancing the lever

When I advance the lever the shutter curtain goes up by it self without releasing the shutter, the weird thing is that the shutter still fires and the curtain comes down after that certain time. This does not happen every time but after a few advances it goes up and stays there until I release the shutter. I checked the magnets all seem to work fine and also the battery level is normal.

repair – Toma M900 Novacam I: My film rewinder is not advancing the film correctly

As you have noticed, the Toma uses an electronic motor to automatically wind the film. At this point, it is a very old electronic device with an unknown story bought from a store without a camera (the store has no incentive to fix it / fix it).

It could be used after priming and simply wear out (likely), it could have fallen / been damaged, it could have been wet, all the lubricants that could have been used have definitely exceeded their primer.

So the sad reality is that this camera is cheaper to replace than to repair. (I found a brand new one in the box on eBay today for $ 25, for example). So I would simply recommend replacing it. If you want to break it to see if you can fix it yourself, you can too. Do not be sorry if you destroy it in your attempt.

Why is my film clear? My processing is good and the camera is advancing and seems to be working properly. I am confused! Help me!

I'm shooting a film with a Nikon SLR. I have already shot thousands of films with other cameras. I made sure (twice) that the film was really advancing. I checked the mirror mechanism and the film feed reel and the shutter. They all work well. Cooking. My light meter seems to be accurate and working and my chemicals are good. I used them the same day with other movies. My film is clear! only a few tiny light streaks are visible on the film. I have never seen this before. Can anyone help?

35 mm – Press the shutter button without advancing the film, did I create a double exposure?

Usually an analog camera does not create a double exposure when you press the shutter again, without advancing the film. The film advance process also strengthens the shutter mechanism. So if the film is not advanced, nothing happens.

There are cameras that have a special function for making double exposures, allowing you to rearm the shutter without advancing the film. The image would then include the two overlapping exposures. It can be used creatively.

With film, this would not overwrite the image, but it might seem that your first photo was very dark and the second very clear.

What if I set a shutter speed before advancing the film on an old Soviet camera?

If you try to adjust the shutter speed without advancing the film first, the wrong shutter speed will be selected. At 7.12 in the following video:

The shutter speed selector is displayed in motion as the film advances. The red dot points in different directions before and after cocking the shutter.

I doubt the camera will be damaged unless the dial is forced beyond its limits.

old cameras – What if I set a shutter speed before advancing the film?

If you try to adjust the shutter speed without advancing the film first, the wrong shutter speed will be selected. At 7.12 in the following video:

The shutter speed selector is displayed in motion as the film advances. The red dot points in different directions before and after cocking the shutter.

I doubt the camera will be damaged unless the dial is forced beyond its limits.

3.5nd dnd – Monsters advancing by level and HD?

I'm trying to create a meeting table generator to end all meeting table generators. I do it because it seems like an interesting project.

To do this, I need to create a data file of all monsters in the Monster Handbook along with their relevant information. One of the things I want my meeting generator to do is to automatically apply the enhancements and templates to all the monsters involved, so that the automatically advanced creatures are present (at different levels of possibility), and so on.

But I encounter entries like the Hound Archon. He has two entries on MM page 17, a Hound Archon which advances via additional HD, and a Hound Archon Hero, Level 11 Paladin who has advanced via the character class.

Does this mean that the Hound Archon Hero is never at least a level 11 paladin, or would I surely fall on a top level archon hero? Does this indicate that although he is advancing via character classit's never Paladin, never a cleric for example?

I notice that basic statistics for the Hound Archon Hero are higher than the Hound Archonbut they are higher than the extra points that a level 11 character would have, why is it?

Is it possible that one Hound Archon could advance by HD, then by character class too?

There are some other entries like this one, aboleth (page 9, MM), where is he Aboleth Mage is a level 10 assistant that advances through the character class. This one seems to me never to be a wizard because he is named magusbut maybe any class can be applied to the aboleth?

Do these multiple-entry monsters simply indicate that they can advance in both HD and character class?

How can I repair an AF Ricoh FF-3 that does not stop rewinding / advancing?

I've had this one in a thrift store for $ 2, so no surprise if it's only conceited, but I'd like to see this thing work.

This camera actually seemed to work when I had it for the first time and I was trying to use it without a loaded film (it took a while for the batteries to be recognized) and it seemed like take pictures, rewind, debug and activate the user interface in the viewfinder. .

I always had battery problems the next day (corroded parts of the previous owner leaving batteries inside). I have therefore tried a few tips found online and I have finally managed to make the camera work more easily by placing a tin foil on the corroded part. .

A few days later, having now a roll of film on which to try the camera, I slide it and turn it on. It immediately begins rewinding the film into the box (the rewind switch says "OFF" when it is turned on). sure). I finally managed to get the movie, so I put it back in the camera and this time, I made sure that the switch was set in the opposite direction and I've closed the back. The charge was good, but did not stop trying to advance until I closed the goal (something I forgot to note – you are supposed to press the shutter button to advance when the lens is open, but all started on its own).

What is the problem here, and can it be solved? If this helps you to specify a problem, the manual states that the shutter should not be able to be used when the lens is closed, but I can still press it all the way down when I try.