command line – cl date function working differently in Intel and M1 machines

I have a shell script to calculate the number of days from a particular date:

echo D$((($(date +%s)-$(date +%s --date "2018-01-01"))/(3600*24)))

On my 2019 MBP (Intel), it works. On my 2020 Mac mini (M1), it doesn’t.

The error:

date: illegal time format
usage: date (-jnRu) (-d dst) (-r seconds) (-t west) (-v(+|-)val(ymwdHMS)) ...
            (-f fmt date | (((mm)dd)HH)MM((cc)yy)(.ss)) (+format)
/usr/local/bin/days: line 1: (1614815225-)/(3600*24): syntax error: operand expected (error token is ")/(3600*24)")

The man pages are different. On the MBP it’s

DATE(1) User Commands DATE(1)

On the Mac mini it’s

DATE(1)  BSD General Commands Manual  DATE(1)
  1. What’s going on here?
  2. How do I get back the old functionality?

[Hostpoco]*Dedi Servers -Intel Xeon 56xx /16 GB RAM/3TB 7.20 Storage – $110/m. | NewProxyLists

Hostpoco.com is a perfect hosting company to get simple, fast, and secure hosting solutions that allows you to take your business to the next level. Our team is comprised of qualified professionals with diverse backgrounds who deliver a deep understanding of our customer’s needs. We’re committed to providing the highest level of customer support across all of our offerings.

We offering a Powerfull Dedicated Server and fast activation at the cheapest price. If you need full authority and extensive control over your business environment and business sites then Dedicated servers are the most suitable option for you. This is more flexible than VPS hosting, as organizations have full control over the server, including choice of the operating system, hardware, etc.

Check out our current Dedicated Server Plan:

*Dedi Elite:$110 /Monthly
– Intel Xeon 56xx (4 Cores)
– HDD Storage
– 16 GB RAM
– 2x HDD SATAII 3TB 7.20 Storage
– 4 Free IP Address
– 1Gbps uplink 10 TB traffic included
– cPanel/whm License
– Additional IP address
– 99 % Uptime Guarantee
– 24/7 Live Support
– SSH Access
– 7 Days Money Back Guarantee

For more dedicated server plans, please visit our website: https://www.hostpoco.com/
Should you have any questions, email us: sales@hostpoco.com

 

[Hostpoco]*Dedi Servers -Intel Xeon 56xx /16 GB RAM/3TB 7.20 Storage

Hostpoco.com is a perfect hosting company to get simple, fast, and secure hosting solutions that allows you to take your business to the next level. Our team is comprised of qualified professionals with diverse backgrounds who deliver a deep understanding of our customer’s needs. We’re committed to providing the highest level of customer support across all of our offerings.

We offering a Powerfull Dedicated Server and fast activation at the cheapest price. If you need full authority and extensive control over your business environment and business sites then Dedicated servers are the most suitable option for you. This is more flexible than VPS hosting, as organizations have full control over the server, including choice of the operating system, hardware, etc.

Check out our current Dedicated Server Plan:

*Dedi Elite:$110 /Monthly
– Intel Xeon 56xx (4 Cores)
– HDD Storage
– 16 GB RAM
– 2x HDD SATAII 3TB 7.20 Storage
– 4 Free IP Address
– 1Gbps uplink 10 TB traffic included
– cPanel/whm License
– Additional IP address
– 99 % Uptime Guarantee
– 24/7 Live Support
– SSH Access
– 7 Days Money Back Guarantee

For more dedicated server plans, please visit our website: https://www.hostpoco.com/
Should you have any questions, email us: (email protected)

Server Trafficweb :- 2x Intel Xeon CPU | 8 User MAX | 64 GB RAM | 1 Gbps Full Duplex | Admin Encoding RDP | Storage RDP

Live Chat:- https://www.servertrafficweb.com/
Contact Us:- contact@servertrafficweb.com
Stay Connected with Skype:-
live: servertrafficweb

{
“lightbox_close”: “Close”,
“lightbox_next”: “Next”,
“lightbox_previous”: “Previous”,
“lightbox_error”: “The requested content cannot be loaded. Please try again later.”,
“lightbox_start_slideshow”: “Start slideshow”,
“lightbox_stop_slideshow”: “Stop slideshow”,
“lightbox_full_screen”: “Full screen”,
“lightbox_thumbnails”: “Thumbnails”,
“lightbox_download”: “Download”,
“lightbox_share”: “Share”,
“lightbox_zoom”: “Zoom”,
“lightbox_new_window”: “New window”,
“lightbox_toggle_sidebar”: “Toggle sidebar”
}

FVgsoId.jpg



Live Chat:- https://www.servertrafficweb.com/
Contact Us:- (COLOR=rgb(65…(/B)

Read more

Dedicated Server (Intel Xeon E3 1230 V3) at just $80/Mo | NewProxyLists

Dedicated Server (Intel Xeon E3 1230 V3) at just $80/Mo

Getty Hosting is dealing with dedicated hosting services since more than 08 years. We have a great team of certified Systems Administrators who can take care of your servers from initial server setup to critical server and infrastructure management.

We deliver the best service of Dedicated Servers & We provision dedicated servers in less than 24 hours. We provide wide range of operation system to suit all of your needs. Our technical support team is available 24×7 to take care of our clients & we deliver 99.9% network up time.

We have designed the dedicated server packages by keeping all kind of clients starting from small to high end servers with no hidden charges.

R-GHLNXE3-1230v3

  • Intel Processor : Intel Xeon E3-1230 V3
  • CPU Speed : 3.3GHz x 4
  • RAM : 8GB DDR3 ECC
  • Storage : 500GB SATA
  • Bandwith : 10TB
  • Price : $135

We provide 24×7 support & deliver 99.9% uptime to this server. Please check this link to place and order of the server.

Order Now :

Contact US

Email = gettyhosting@gmail.com
Website = https://www.gettyhosting.com/webhosting/dedicated-hosting

looking for bulk volume of servers with 2x Intel Xeon E5-2650L

Hi,

as title says,
looking for bulk volume of servers 2x Intel Xeon E5-2650L.
current company i get from is out of stock.

if you pro… | Read the rest of https://www.webhostingtalk.com/showthread.php?t=1837919&goto=newpost

Intel Xeon Phi Coprocessor 7120P And HP Proliant?

Does anyone know where I could check the HP Proliant DL 380 Gen 6 and 380p Gen8 compatibility with Intel Xeon Phi Coprocessors? At first sight it seems they fit the PCI Riser. Would services like nginx, mysql and clickhouse benefit from Intel Xeon Phi Coprocessor?

Thanks!

windows 7 – Laptop running on VGASAVE instead of Intel HD graphics 3000

I have Windows 7 hp paviliong6 laptop. In Device Manager, the IntelHD3000 graphics card is said to be operating normally. However, in screen —>properties it is said that the screen is running on VGASAVE with 1hz refresh rate. How can i fix this?

My laptop used to have dual videocards, but one day the AMD card broke on a hardware level with a bluescreen error. I had reinstalled Windows since then until all the drivers for both AMD and the Intel integrated card were deleted, and the laptop was running on VGASAVE. Then i downloaded the Intel HD Graphics driver and it seems to have installed properly, but my laptop still uses VGASAVE. The video and image quiality are very poor, but i have the right resolution

linux – Intel CPU CONSTANTLY Throttled to Lowest Frequency – Ubuntu 20.04

I am at my wits end here and could use some additional input. Long story short (more detail below), my system keeps throttling the CPU speed and I am unable to recover until I am able to unplug the battery of my laptop.


-> Description of Problem

Essentially, when all is cooperating, my CPU runs fine. I’m monitoring the CPU speed and usage with Conky and I can observe the frequency multiplier appropriately scaling based upon load. I also observe ‘turbo’ kick in under high load.

Then, without any discernible reason, my CPU throttles down to it’s minimum of 400 MHz and remains at this level indefinitely. This includes after reboots or shutdowns – it will reboot into 400 MHz. If I push the CPU usage to 100% in this mode, it will remain at 400 MHz. I have attempted using cpufrequtils to force the CPU frequency and it does not move (sudo cpufreq-set -f `cat /sys/devices/system/cpu/cpu*/cpufreq/scaling_max_freq). Also attempted resetting the cpufrequtils service with sudo /etc/init.d/cpufrequtils restart and the CPU remains throttled. I’ve now since removed cpufrequtils hoping that maybe itself was interfering with the CPU, but alas the problem remains. The only reliable method I’ve been able to use to recover the unit is disconnect the battery for a short period of time (1-2 minutes). As you might imagine, this is quite the pain.

Help?


-> System Info

Kernel: 5.8.0-41-generic

Distro: Ubuntu 20.04.2 LTS

CPU: 11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz

Laptop Manf: MSI

Laptop Model: Prestige 15 A11SCX-002


-> Output of ‘cpupower frequency-info’

analyzing CPU 0:
driver: intel_pstate
CPUs which run at the same hardware frequency: 0
CPUs which need to have their frequency coordinated by software: 0
maximum transition latency:  Cannot determine or is not supported.
hardware limits: 400 MHz - 4.80 GHz
available cpufreq governors: performance powersave
current policy: frequency should be within 400 MHz and 4.80 GHz.
                  The governor "powersave" may decide which speed to use
                  within this range.
current CPU frequency: Unable to call hardware
current CPU frequency: 1.60 GHz (asserted by call to kernel)
boost state support:
    Supported: yes
    Active: yes

Notes:

(1) I’ve tried adjusting the governor to performance to no avail – it does not appear to matter regarding the throttling.

(2) I cannot determine a reliable method to reproduce the issue. Sometimes it will throttle 10 minutes after initial boot or 3 hours after initial boot.

(3) I’ve tried various kernel versions (5.4 & 5.10 namely) and the issue persists.

(4) I’ve also tried adjusting the CPU driver by disabling via grub with intel_pstate=disable added to the GRUB_CMDLINE_LINUX_DEFAULT env variable. This forces my kernel to default to the acpi-cpufreq driver (confirmed with cpupower). Still the issue persists.

(5) Fast boot is disabled and I have no indications via BIOS that the BIOS is throttling my CPU as well.

boot – MSI H410 + intel 10600kf wont install windows?

I’m getting the windows error “A media driver is missing” when trying to do a very fresh install of windows. The only things I have plugged into the computer are my completely empty but formatted SSD, and my installation media, as well as a few peripherals.
Solutions I have tried:
Fresh .iso for the windows install
using the included CD (Copied over onto a usb first) during windows setup (Still missing drivers)
That weird trick where you switch the USB port you use halfway through.
Trying to find drivers online. I am not sure what drivers i even need but i got the ones for my GTX 970??
If anyone has ANY ideas I am at my witts end. Please Help.