I continue to have problems loading my video in iMovie and losing the audio

I have loaded a video to iMovie and the sound worked fine. Now I can’t get any audio on every video uploaded. All of my videos were completed by Legacy Box and place on a thumb drive and are all mp4 format. I am a novice and have tried recommendations from this and other sites but nothing works. Is there another software that works other than iMovie?

googlebot – only loader (spinner) is loading when old page hit by user that harm SEO ! so what is best practice

we have built our eCommerce web site using angular single page application , we have implemented spinner control that runs until the page is responding with the expected content.

the issue is we have some category pages which is crawl and index by google , and those pages are no longer available in the site what is the best practice.

should i is set 404 Pages instead of infinite loading page

and I am planning to set no index meta tag

googlebot – only loader (spinner) is loading when old page hit by user that harm SEO ! so what is best practice

we have built our eCommerce web site using angular single page application , we have implemented spinner control that runs until the page is responding with the expected content.

the issue is we have some category pages which is crawl and index by google , and those pages are no longer available in the site what is the best practice.

should i is set 404 Pages instead of infinite loading page

and I am planning to set no index meta tag

oracle – Why am i getting “missing right parenthesis” error when i try to LOG ERRORS when loading from an external table?

I’ve successfully created an error logging table

BEGIN
    DBMS_ERRLOG.create_error_log(
    dml_table_name  => 'enzyme',
    skip_unsupported => TRUE);
END;
/

desc ERR$_ENZYME;
Name            Null? Type           
--------------- ----- -------------- 
ORA_ERR_NUMBER$       NUMBER         
ORA_ERR_MESG$         VARCHAR2(2000) 
ORA_ERR_ROWID$        UROWID         
ORA_ERR_OPTYP$        VARCHAR2(2)    
ORA_ERR_TAG$          VARCHAR2(2000) 
ENZ_NAME              VARCHAR2(4000) 

But i get an error when I try to run this query:

insert /*+ ignore_row_on_dupkey_index ( enzyme ( enz_name ) ) */
into enzyme
SELECT enz_name FROM EXTERNAL ((
  construct_id NUMBER(10),
  n_term VARCHAR2 (50),
  enz_name VARCHAR2 (3),
  c_term VARCHAR2 (50),
  cpp VARCHAR2 (50),
  mutations VARCHAR2 (50),
  mw_kda NUMBER (7, 3))

    TYPE ORACLE_LOADER
    DEFAULT DIRECTORY data_to_input
    ACCESS PARAMETERS (
        RECORDS DELIMITED BY NEWLINE
        skip 1
        FIELDS TERMINATED BY ',' OPTIONALLY ENCLOSED BY '"'
        MISSING FIELD VALUES ARE NULL 
        ) 
    LOCATION ('CONSTRUCT.CSV')
    LOG ERRORS INTO ERR$_ENZYME ('INSERT') REJECT LIMIT UNLIMITED) ext
    where not exists (
        select * from enzyme e
        where e.enz_name = ext.enz_name
    );
Error at Command Line : 79 Column : 5
Error report -
SQL Error: ORA-00907: missing right parenthesis
00907. 00000 -  "missing right parenthesis"
*Cause:    
*Action:

Line 79 is the LOG ERRORS INTO line.

If i delete the LOG ERRORS INTO ERR$_ENZYME ('INSERT') part, this command functions perfectly.

wpdb – how to assign content to a different author while loading content

I am new to WordPress and am learning the platform on the fly. We are in the process of converting a large non-WordPress site to the WordPress platform. In the process, we have several people updating and loading content into the new site. As a result, all the content is being assigned to the individual loading the content.

My Question is Two-fold

1st] I am under the impression that I can reassign the content to the appropriate author through a mysql query/update script I write… Is this a correct Assumption?

2nd] Is there a way to add an “author” selection box to the post/page form where the content loader could simply select the correct author and then manipulate the parsing process so that WordPress recognizes the selected author and assigns the content to them instead of the loader?

lazyloading – Angular 4 Lazy Loading SEO-behavior

I have an application developed in Angular 4, which previously had the information of the keywords in the main module of the application (Before implementing the lazy loading), which appeared on the first page of the google search results. However, later for performance reasons, I implemented lazy loading in my application and moved the content of the keywords to a lazy loading module, after this change my page does not appear in the google search results (it is neither in the first 100 under the same search terms used before). Finally, from the google search console, all the pages that contain keywords are indexed, since I do it through the google search console and they appear green (indexed) I do this contextualization to ask the following question:

Why did implementing the lazy load in my application change the SEO-behavior of my page if before this change (When lazy loading was not implemented) the page was shown among the first search results?

This causes me some confusion and doubts, since without the implementation of lazy loading I had good results in SEO despite the fact that my application was not under Angular Universal as many recommend, which makes me think about the current state of the art of the search engines respect the pages purely made with javascript, in the style of angular

Many Thaks!

Mac OS X Lion installation stuck on “Loading Installation Information”

The clock may have been reset. Setting the clock may resolve this problem.

  1. Enter recovery mode.
  2. Select Utilites in the menu bar.
  3. Open the Terminal.
  4. Type: date {month}{day}{hour}{minute}{year}, e.g. date 0804221520 for August 4 2020, 22:15.
  5. Try running the installation again. It should now proceed in less than a minute.

If this does not help, showing the “Istaller logs” may provide hints why it takes too long.

loading – How to display server answer waiting with a minimal visual difference to the interface

You should limit yourself to only protecting fields and controls that actually matter, and don’t try to shortcut the work by having a blanket mask.

For example, your “search” filter doesn’t matter if the user changes something. It’s not live data. So there is no need to disabled this area of the application.

If you are refreshing the grid of results then you should clear the grid initially and then show the loading graphic over the grid control only.

With regards to the “Search” buttons, etc. you can decide how they should behave based on what you want to happen. For example, you might want to disable the “Search” button while a search is in progress, and then re-enable it once the search is complete.

8 – Map array of node IDs to bundle types without loading all the nodes

For complicated reasons I need to map an array of node IDs to a list of node bundles. That is, for a given list of node IDs, I need to get all the different bundles (node types) of the nodes the IDs belong to. The simple approach would be to load all the nodes, map that to their bundles and using array_unique to get the final list. Unfortunately, this is not a good solution because there may be hundreds of IDs in the array and loading all those nodes will result in a bad performance hit and/or go over the memory limit.

What is the best way to map an array of node IDs to (unique) node bundle types? Is there something built-in or does this require a custom database query? If so, I would be grateful for a dynamic query I could use for this (we’re using MySQL). Thanks!

wordpress – My website loading time is 40s How can i reduce waiting time

My website Performance is very Good as i check on GTmetrix But still My website loading time is 40s ,
all is good but waiting time is very high
i that case what to please suggest
i already tried Gzip compression , added website on cloudflare , reduce http request
enter image description here