untagged – The openstack-nova-compute.service can not start on the compute node

When I run openstack-nova-compute.service on the compute node. It takes time (and it seems to fall in the loop).

there is no detailed information when I execute the following command:

 [root@localhost ~]# systemctl status openstack-nova-compute.service
- openstack-nova-compute.service - OpenStack Nova compute server
Loaded: loaded (/usr/lib/systemd/system/openstack-nova-compute.service; enabled; vendor preset: disabled)
Active: activation (startup) since Sat 2019-04-27 13:13:34 +0430; 56min ago
Main ID: 15855 (nova-compute)
Tasks: 1
CGroup: /system.slice/openstack-nova-compute.service
Â15855 / usr / bin / python2 / usr / bin / nova-compute

27-Apr-13:13:34 localhost.localdomain systemd[1]: Starting OpenStack Nova Compute Server ...

As you can see the best newspapers, this service tries to start 56 minutes ago.

and this is nova log on the compute node in /var/log/nova/nova-compute.log :

2019-04-27 01: 49: 48.966 25404 INFO os_vif [-] VIF plugins loaded: ovs, linux_bridge, noop
2019-04-27 03: 04: 00.992 25583 INFO os_vif [-] VIF plugins loaded: ovs, linux_bridge, noop
2019-04-27 12: 32: 49.981 5596 INFO os_vif [-] VIF plugins loaded: ovs, linux_bridge, noop
2019-04-27 12: 35: 06.357 15480 INFO os_vif [-] VIF plugins loaded: ovs, linux_bridge, noop
2019-04-27 13: 13: 39.777 15855 INFO os_vif [-] VIF plugins loaded: ovs, linux_bridge, noop

NOTE: I have a real network connection from the controller node to the compute node. and firewalld, networkmanager and selinux are disabled on both servers.

Thank you for helping someone!