vue.js – You may need an appropriate loader to handle this file type. it does not allow html inside node_modules

i am using simple vue project and i added a aditional package called vue add electron-builder, my goal is to trigger server.js file whenever i open my electron app. i am having pouchdb express inside server.js file.i called server.js inside backround.js.i know i am facing error due to babel but i dont’t know how to configure in my project.

vue.config.js

module.exports = {
  pluginOptions: {
    electronBuilder: {
      builderOptions: {
        win: {
          icon: './public/icon.ico'
        }
      }
    }
  }
} 

babel.config.js

module.exports = {
 sourceType: 'unambiguous',
  presets: (
    '@vue/cli-plugin-babel/preset'
  ),
  ignore: (
    'src/entities/*'
)
}

i am facing error

ERROR Failed to compile with 1 errors 7:50:46 PM

 error  in **./node_modules/pouchdb-fauxton/www/index.html**<---this file is not allowing 

Module parse failed: Unexpected token (1:0)
You may need an appropriate loader to handle this file type, currently no loaders are configured to process this file. See https://webpack.js.org/concepts#loaders

> <!doctype html>
| <html lang="en">
| <head>

 @ ./node_modules/express-pouchdb/lib/routes/fauxton.js 7:32-66
 @ ./node_modules/express-pouchdb/lib sync ^./.*$
 @ ./node_modules/express-pouchdb/lib/index.js
 @ ./backend_db/server.js
 @ ./node_modules/cache-loader/dist/cjs.js??ref--12-0!./node_modules/babel-loader/lib!./node_modules/vuetify-loader/lib/loader.js??ref--18-0!./node_modules/cache-loader/dist/cjs.js??ref--0-0!./node_modules/vue-loader/lib??vue-loader-options!./src/App.vue?vue&type=script&lang=js&
 @ ./src/App.vue?vue&type=script&lang=js&
 @ ./src/App.vue
 @ ./src/main.js
 @ multi (webpack)-dev-server/client?http://localhost:8080/sockjs-node (webpack)/hot/dev-server.js ./src/main.js