xss – How to publicly exploit a known version of jquery?

I've been searching all the time for a long time trying to see how the "vulnerable version of the known jquery library" can be exploited to demonstrate concepts to website owners.

Let's say we have the jquery library version 2.1.1 that has known security issues.

if you search it on the Internet, you get a vulnerability to XSS and another attack … but nowhere can I find out how to really exploit the XSS or any known problem … I want to be able to test it. myself.

edit: what should I look for? Where should I test?